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Introduction

The OntarioMD (OMD) Insights for Care (i4C) Dashboard was sunset effective September 30, 2024.
The i4C Dashboard, a tool integrated into various certified EMR systems like TELUS (PSS) and QHR
(Accuro®), has been an important resource for clinicians, providing valuable insights from EMR
data for population and individual patient care management.

OMD has developed the PSS Clinic Toolkit within TELUS PSS that replicates some of the
functionalities of the i4C Dashboard.

The toolkit provides immediate access to reports based on patient information and provides
valuable insights that lead to improvement in guideline adherence and patient outcomes. Patient
lists are easily and efficiently produced directly from reports.

Currently, there are no plans to develop a toolkit for QHR (Accuro®). Clients using OMD-certified
EMRs who need support can contact OMD Advisory Service for assistance with gaining practice
insights tailored to their needs.

Steps to use the toolkit:

1. Download and extract the zipped file to a location accessible to your TELUS PSS
instance.

2. Import searches, custom forms, and handouts to appropriate locations in your TELUS
PSS instance.

3. Import and modify the reminder to meet your clinical needs. Creating a dedicated
fictitious patient chart is recommended, which will allow access to the toolkit, and modify
the reminder to link to that patient and any users to whom the toolkit should display.

4. Define Provider: To run a search, the useris prompted to enter an MD/NP number to filter
the results for the chosen provider. Familiarizing yourself with the MD/NP numbers
required before launching the searches is recommended.

Who Benefits?
Clinicians will directly benefit from tool. The management of patients, creation of recalls, and
follow-up tasks is simplified.
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How is it Used?

The toolbar is comprised of a series of indicator categories, each containing one or more metrics
(searches). The name of each metric indicates which segment of your patient population is being
tracked.

List of Indicator Categories

e Patient Panel e Cancer Screening

e Childhood Immunizations e Adult Immunizations
e Diabetes e Hypertension

e CAD e Adult Obesity

e Smoking Status e Opioids

Step 1: Download
If you have not downloaded the toolkit (zip file) already, download the zip file from the OMD
Educates website and extract the files to a folder accessible by your TELUS PSS instance.

The toolkit contains:

1.

PSS Clinic Toolkit Toolbar Custom Form: Labeled as "PSS Clinic Toolkit - Toolbar - Care
Indicators", this custom form serves as the main toolbar and primary access point for the
toolkit.

Patient Drill Down Searches: 143 searches that replicate the i4C patient drill downs.

Care Indicator Custom Forms: 10 custom forms embedded in the main PSS Clinic Toolkit
toolbar, each linked to a specific care indicator and relevant searches related to that specific
indicator.

OntarioMD Preventive Screening Tracking Custom Form: An optional custom form for
tracking cervical, breast, and colorectal screenings.

5. Lab Requisition Custom Forms: Two optional custom forms for ordering FIT or HPV tests,
launched from the OntarioMD Preventive Screening Tracking Form.

6. PSS Clinic Toolkit Reminder: Areminder to activate the toolbar; it's recommended to modify
this to fit your clinic’s needs (e.g., define which users can access the toolbar and create a
fictitious patient chart for display).

7. Handouts: 11 help files stored in the handout section of your PSS instance, embedded in and
accessible from the main PSS Clinic Toolkit toolbar for your reference while using the toolkit.

Import Searches:

1. Openyour TELUS PSS

If you require further assistance, please contact us at 1-866-744-8668 or support@ontariomd.com.
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2. Inthe EMR, from the Records window, choose Settings > Edit Searches.

S BB X B

Clients | Address Book | Handouts Messages Records‘

% Mary Knight - PSS

File Edit Style Settings Patient View Data Letter

Choose Patient - Edit Stamps...
< Edit Custom Forms...

I Edit Searches... I
Edit Cohorts...

Edit Reminders...

3. Inthe new window that opens, click Edit > Import Searches.

< Edit Searches

Edit [=]
Copy Ctrl+C
Paste Ctrl+V
Duplicate Ctrl+D
Add Search Ctrl+A
Delete Search Ctrl+Shift+Backspace

Remove Lock

Test Search Ctrl+T
Edit Report Templates...
| import Searches... |
Export Searches... Ctrl+S
Export All... Ctrl+Shift+S

Import Search Collection(s)... Ctrl+Shift+|

4. Usingthe dropdown menu, navigate to the location of the saved ‘PSS Clinic Toolkit’
folder.

Click the Searches folder to open.
Click the first search and press ‘Ctrl’ + ‘A’ to select all searches.

Click Choose.
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Once imported, a window will display ‘Successfully Imported’.
9. Click OK.

Import Custom Forms:
1. Openyour TELUS PSS

2. Inthe EMR, from the Records window, choose Settings > Edit Custom Forms.

If you require further assistance, please contact us at 1-866-744-8668 or support@ontariomd.com.
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Handouts Messages Records

&

Clients

Address Book

% Mary Knight - PSS

File Edit Style Settings Patient View Data Letter

Choose Patient - Edit Stamps...
< I Edit Custom Forms... I

Edit Searches...
Edit Cohorts...

Edit Reminders...

3. Inthe new window that opens, click File > Import Form(s).

wown

% Forms
File W

New Custom Form... Ctrl+N
New Encounter Assistant...  Ctrl+Shift+N
Edit Form Ctrl+E
Rename Form Ctrl+R
Duplicate Form Ctrl+D
Deactivate Form

I Import Form(s)...
Export Form(s)...

Using the dropdown menu, navigate to the location of the saved ‘PSS Clinic Toolkit’ folder.
Click the Custom Forms folder to open.

Click the first custom form and press ‘Ctrl’ + ‘A’ to select all forms.

Click Choose.

Once imported, a window will display ‘Successfully Imported’.

Click OK.
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Import Handouts:
1. Openyour TELUS PSS

2. Fromthe main TELUS PSS window, choose Handouts.

3. Inthe new window that opens, click Edit > Import Handout.

If you require further assistance, please contact us at 1-866-744-8668 or support@ontariomd.com.
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yok §Handouts jMessages Records

— Handouts
Mary Knight i
Edit (v
Edit Style §
—_— Add New Handout Ctrl+A
Patient -3}
EECHEER I Import Handout... Ctrl+||
Delete Selected Handout

Print Selected Handout ~ Ctrl+P

Close Ctrl+W

T

4. Usingthe dropdown menu, navigate to the location of the saved ‘PSS Clinic Toolkit’
folder.

Click the Help File folder to open.

Click one help file and click Choose to import.

Once imported, the handout will display in the handout list.
Repeat steps 4 through 7 until all help files have been imported.
Click Done.
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Step 3: Import and Modify Reminder

Import Reminder:
1. Openyour TELUS PSS

2. Inthe EMR, from the Records window, choose Settings > Edit Reminder.

ap) w1 »r

& ==
Clients | Address Book | Handouts Messages Records
% Mary Knight - PSS
File Edit Style Settings Patient View Data Letter
Choose Patient - Edit Stamps...
< Edit Custom Forms...
H Edit Searches...
- Edit Cohorts...
e
§ I Edit Reminders... I

3. Inthe new window that opens, click Edit > Import Reminder.

If you require further assistance, please contact us at 1-866-744-8668 or support@ontariomd.com.
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% Edit Reminders

Edit 1
Copy Ctrl+C
Paste Ctrl+V
Duplicate Ctrl+D
Add Reminder Ctrl+A
Delete Reminder Ctrl+Shift+Backspace

Remove Lock

Test Reminder Ctrl+T

Edit Report Templates...

Import Reminders... l

Export Reminders... Ctrl+S
Export All... Ctrl+Shift+S

Import Reminder Collection(s)... Ctrl+Shift+|

Using the dropdown menu, navigate to the location of the saved ‘PSS Clinic Toolkit’
folder.

Select the Reminder folder.

Click to highlight the ‘PSS Clinic Toolkit Reminder.srx’ file.
Click Choose.

Once imported, a window will display ‘Successfully Imported’.

Click OK.

10. Modify the reminder to suit your clinic requirements.

Modify Reminder:

Once the tool has been imported into your PSS EMR, by default it will show up for all Active
Patients and everyone will have access to the toolbar. To limit access, you would need to
modify the reminder. OMD recommends attaching the toolbar to a ‘Test’ or fake patientin your
PSS EMR.

Additionally, you can add a user initials or other criteria so the toolbar will show only when
appropriate.

To modify the reminder:

1.

From Patient Records Window, select Patient > Edit Reminders.

2. Locate and select the PSS Clinic Toolkit reminder.

Edit [+

pss | |Reminder Mame:|P55 Clinic Toolkit Reminder

Reminders Patient Status = Active

3. Select Add Line to add criteria to the reminder.

If you require further assistance, please contact us at 1-866-744-8668 or support@ontariomd.com.
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4. Click Done when finished.

Modify reminder with a Fake Patient: (optional)
5. Add a new fake patient record with a name you will be able to easily identify.

atients >
it Find View Bill Print One Email Flags HCV [~
Surname: PS5 Clinic Patient #: 1579
First name: Toolkit Chart number: nfa Additional Information:
Middle name: SIN: nja
Preferred name: Last billed date: **no date available™*
Maiden name: Recall date:
Birthdate: Age
Sex: Title: Suffibe
Pronouns:

6. From Patient Records Window, select Patient > Edit Reminders.
7. Locate and select the PSS Clinic Toolkit reminder.

= Edit Rerninders
Edit (v

pss | |Reminder Mame: PSS Clinic Toolkit Reminder

Reminders Patient Status = Active

8. Click ADD Line, Select Demographics > Surname > contains the word.

= Add Search Criterion E
HN Expiry Date ~ |contsins
Patient Profile HN Version Code Toolkit
Visits Home Phone does not contain the word
Vitals Language Code does not contain
Immunizations Last Seen Date is
[Treatment Maiden Name is not
Allergies Member Status is empty
ICPP Problems Middle Name: is not empty
(CPP Past Medical History Mobile Phone starts with
ICPP Family History Mext Appointment Date ends with
\CPP Risk Factors Mext Appointment Provider
Lab Values MNext of Kin
Lab Text Other Provider Name
Diagnostic Imaging Patient Number
Diagnostic Test Reports Patient Status
Consultation Report Patient Status Date
Miscellaneous Letters Postal Code
Medical Report Preferred Name
[Custom Forms Primary Location
Cohorts Primary Provider Name
Pending Tests/Consults Province
Bills Province Code
‘Appointments Recall Date
|l Text Notes Referring Physican Number
Other Registry Number
Restrictions Rostered
Nested Reminder Roster Enrolment Date
IScoring Roster Termination Date
Sex
Spoken Language
Street Address
[Today's Date W
Cancel

If you require further assistance, please contact us at 1-866-744-8668 or support@ontariomd.com.
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9. Typein the last name of your Fake Patient (e.g., Dashboard).

% \Reminder Name: PSS Clinic Tookit Reminder

10. Click OK.
€ Edit Reminders
Edit =
pss
Reminders -

11. Click Done.

Step 4: Define Provider

|ar\d

[Sumame is Fake

Patient Status = Active

1. From PSS Main Dashboard, select Reports > List > Doctors List.
2. Review and record your clinician MD#.

From PSS Select:
1. Reports
List

Doctor List

= @[

% PSSuj

M

Review and record MD#s

ZOntarioMD Inc.)

File Settings Reports Messages Window Help‘

)~ 4

= X
ﬁ’

Nancy Gunn

=

Logout | App

|Dashboard >

If you require further assistance, please contact us at 1-866-744-8668 or support@ontariomd.com.

Daily Summary
Missing Bills
Bank Deposit

Accounts Receivable

Batch Print
List

Analysis Report
CCT Reports

Custom Queries
Outcomes Dashboard

Scheduled Reports
View Scheduled Report Results

Audit

Usage Metrics

A=

Address Book

Last Message: Aug 15 12:32 AM

Handouts Messages Records

Block Fee Expiry List

Family List
Recall List

Account List
City List
Client List
Inpatient List
Patient List

Referring MD List

User List

User Languages List

Diagnosis List

Fee List

Institution List
OLIS Lab Facilities List
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% Doctor List m] X
Report [w] Q
Surname First Name Physician # Doctor# Phone Active
| 111111 1 16-623-1248 Y A
[ 222222 2 16-623-1248 Y
[ 333333 3 16-623-1248 ¥
| 444444 4 16-623-1248 Y
[ 555555 5 16-623-1248 ¥
[ 666666 6 16-623-1248 Y
[ 121212 7 16-623-1248 ¥
v
Number found: 7

If you require further assistance, please contact us at 1-866-744-8668 or support@ontariomd.com.
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